Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My "Devices & Printers" Won't Load


  • Please log in to reply
16 replies to this topic

#1 shroomie6

shroomie6

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 26 June 2010 - 01:53 PM

I'm trying to connect my Bluetooth enabled phone to my laptop but I need to get into Devices & Printers to set it up but it will Not Load.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:05 PM

Posted 26 June 2010 - 02:57 PM

Hello and welcome to Bleepingcomputer.

Are you attempting to access this using an Administrator account?

Edited by MrBruce1959, 26 June 2010 - 02:58 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 shroomie6

shroomie6
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 26 June 2010 - 05:05 PM

uhm Sure. I am the only user of My Laptop

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:05 PM

Posted 26 June 2010 - 10:00 PM

Ok what version of Windows 7 are you using and is it 32 Bit or 64 Bit?
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 shroomie6

shroomie6
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 26 June 2010 - 10:11 PM

Home Premium 64-bit

#6 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:05 PM

Posted 26 June 2010 - 10:17 PM

Ok what you're saying is when you go to control panel and you click on the Devices & Printers icon it doesn't load, what does display on the screen?

Edit: actually its usually one of the menus on the Start menu list.

Edited by MrBruce1959, 26 June 2010 - 10:18 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#7 shroomie6

shroomie6
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 26 June 2010 - 10:19 PM

When I click on Devices & Printers the green loading bar will appear in the address bar almost fully but will never load all the way.

#8 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:05 PM

Posted 26 June 2010 - 10:23 PM

OK and your getting the same results by clicking the devices and printers icon in the control panel as well?

Make sure you have small icons selected in the control panel to see all the icons.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#9 shroomie6

shroomie6
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 26 June 2010 - 10:27 PM

Yes same result AND Yes I see the Icon of a Camera And Printer

#10 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:05 PM

Posted 26 June 2010 - 10:32 PM

I am trying to replicate your problem at my end here but it keeps opening properly each time I try to simulate your problem.

Of course I could try for poops and giggles loging into a guest account and see if it still opens.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#11 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:05 PM

Posted 26 June 2010 - 11:06 PM

Sorry dropped into another thread I was helping in for a bit.

For what its worth, I logged into a guest account and was not able to access that folder either, not through the start menu short cut or the control panel.

When I logged back into my Administrator account, I was able to access it again.

I am just wondering if your permissions on that folder are being denyed.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#12 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:05 PM

Posted 26 June 2010 - 11:13 PM

You might also want to check if your folder was deleted, if its not there, it cant find it, this is commen if a cleaner software was used incorrectly and it deleted the folder or removed a registry entry, have you used anything like a registry cleaner or something similar recently?

Just remember those are just short cuts to the folder, they are either misconfigured short cuts or the folder is missing or moved.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#13 shroomie6

shroomie6
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 26 June 2010 - 11:38 PM

Yes I recently Ran CCleaner. If i did accidently delete it how do i restore it? I'll Try it and get back at you

#14 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:05 PM

Posted 27 June 2010 - 12:02 AM

Yes I recently Ran CCleaner. If i did accidently delete it how do i restore it? I'll Try it and get back at you

CCleaner usually asks if you want to save a backup of the registry, it commenly saves it to your documents folder in Windows 7 see if its in there it usually starts with a file name like cc-6272010-XXXXX.reg see if you have that in the folder named documents.


If not you could try system restore if you have it enabled.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#15 shroomie6

shroomie6
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 27 June 2010 - 04:35 PM

I think i didn't save a back up registry file. Is there a way to maybe re-download it or re activate it without restoring to an earlier point?? Thanks for helping me by the way




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users