Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing primary SATA drive


  • Please log in to reply
2 replies to this topic

#1 tiedyeguy64

tiedyeguy64

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:58 PM

Posted 26 June 2010 - 12:39 PM

My machine has been running fine, with no software changes (that I know of!) for the last several weeks. I have (2) SATA drives: HD0 split into (2) parts (C/D), HD1 split into 4 parts (E/F/J/not mapped). I am preparing a home server, and was going to start rearranging data on my box so I can simply move a single drive to the new server.

I went into Disk Manager (which I do frequently!), and my FIRST drive (C/D) does not appear. I can boot to it, it is visible in Windows Explorer & Defrag, but it is not visible in Disk Manager or Device Manager.

I have run several virus scans, as well as rootkit detectors, and have come up empty handed.

Any thoughts?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:58 PM

Posted 26 June 2010 - 01:03 PM

I suggest:

Turn system off, disconnect 2d drive. Properly connect only the drive which contains Windows.

Attempt to boot the system.

Check Device Manager, Disk Management, and My Computer...for proper reflection of the drive.

Run chkdsk /r on the system partition.

Write down any Windows error messages that appear at any time while trying to do any of the above.

Louis

Edited by hamluis, 26 June 2010 - 01:04 PM.


#3 AustrAlien

AustrAlien

    Inquisitor


  • Members
  • 6,772 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cowra NSW Australia
  • Local time:08:58 AM

Posted 26 June 2010 - 03:29 PM

I went into Disk Manager (which I do frequently!), and my FIRST drive (C/D) does not appear. I can boot to it, it is visible in Windows Explorer & Defrag, but it is not visible in Disk Manager or Device Manager.

This is most likely caused by a rootkit.
Please see the following link as a reference ONLY .... not as a guide. Please do not attempt to perform the necessary work without expert guidance.
http://www.bleepingcomputer.com/forums/t/319793/google-et-al-search-links-redirected/

I suggest that you perform the steps in the Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help to post in the specialised Malware Removal Forum and seek expert assistance with your issue.

Best wishes
'Alien
AustrAlien
Google is my friend. Make Google your friend too.

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users