Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hijacked web browser -


  • Please log in to reply
No replies to this topic

#1 newby(00)

newby(00)

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 26 June 2010 - 11:56 AM

Hi !

Somehow, I managed to pickup a bug that causes all the classic symptoms of a browser hijacking (re-directs when selecting search results, random IE Explorer sessions being started when another one is already running, etc.)

I've installed and run Trend Micro's 'HijackThis' and have a saved log available and have backed up the important data on my machine but will sit tight before taking any more action.

Any help you might be able to provide in getting this fixed would be greatly appreciated!

Thank you!

Edited by Orange Blossom, 26 June 2010 - 02:39 PM.
Move to AII as no logs posted and prep. guide not followed. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users