Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

redirected to random sites?


  • Please log in to reply
2 replies to this topic

#1 JuniorSlink

JuniorSlink

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 26 June 2010 - 04:29 AM

Every time I search for different things on google or yahoo, and I click onto the link it sends me to another random site. The site is rated as being bad, so I know I have some form of malware/virus. The only way to get to the site that I actually am trying to go to is by copying and pasting. And also sometimes on the little tab, a random site will just pop up into that whenever I never tried going to a site.

I have used Spybot S&D, Malwarebytes, SuperAntiSpyware. I also have scanned many times with Avira. Any advice?


If you still didn't understand, let's say I searched wikipedia in the search bar. Whenever the links pop up I can choose to click on, and I click on one of the links... It instead sends me to a random website.

Note: Also whenever I would shut down the computer, it would be stuck on the screen saying "Saving your settings". The only way I could actually shut it down is by holding the actual power button.

Edited by JuniorSlink, 26 June 2010 - 04:42 AM.


BC AdBot (Login to Remove)

 


#2 JuniorSlink

JuniorSlink
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 28 June 2010 - 01:38 AM

Any kind of help would be greatly appreciated.

#3 alexzand

alexzand

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:38 PM

Posted 28 June 2010 - 04:02 PM

sounds like you have some spyware , post your hijackthis log




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users