Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't load web pages


  • Please log in to reply
1 reply to this topic

#1 MTKO

MTKO

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 26 June 2010 - 12:04 AM

I've been having this problem for about a day now. Whenever I try to load the normal sites I'd go to they won't load and I'll get the error saying: "Server not found". I've run malwarebytes, AVG free, and bitdefender free, but still can't load these sites. For a while I even had a problem loading this website. For example I'll get the server not found error if I try to load youtube, wikipedia, hotmail, thedownload site for hijackthis, combofix, avast, and other sites that I could download antivirus programs from.
Has anyone else experienced this? I could really use some help.

Edited by Blade Zephon, 26 June 2010 - 12:52 AM.
Move from XP to AII. ~BZ


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:34 AM

Posted 28 June 2010 - 05:47 PM

Try this:

http://www.bleepingcomputer.com/virus-remo...sing-tdsskiller
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users