Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Window's freezes after about 6 hours of use


  • Please log in to reply
3 replies to this topic

#1 tevin123

tevin123

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 25 June 2010 - 10:11 AM

After about 4-5 hours of lighting fast computer use my computer will give me a busy icon mouse. All action's will stop the cpu usage will go from 25% to 100% like it's

downloading a huge file. I completely restarted my computer to the factory settings (i don't know the technical name for it) but the problem seems to persist.

When i run hijackthis the first thing that pops up is " for some reason your system denied write access to host file" I than try to save the report without the host file than

this pops up "cannot find the C:/Program Files (x86)\TrendMicro\HiJackThis\hijackthis.log file.
Do you want to create a new file?"

When i click yes nothing happens. im not use if this is some hi tech virus or just some window's 7/Hp G61<--- (my 5 month old laptop name) glitch any help would be greatly appreciated.

BC AdBot (Login to Remove)

 


#2 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:56 AM

Posted 25 June 2010 - 11:06 AM

It sounds like your computer is overheating. Download SpeedFan http://majorgeeks.com/SpeedFan_d337.html

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop


#3 tevin123

tevin123
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:56 AM

Posted 25 June 2010 - 11:56 AM

Thanks that sounds about right


Do i just download it and than let it run in the background?

#4 Jacee

Jacee

    Bleeping around


  • Malware Response Team
  • 3,716 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:56 AM

Posted 25 June 2010 - 01:46 PM

Go here,

SpeedFan Configuration Manager http://www.almico.com/sfhandleconfig.php

register and download pre-made user configurations (assuming your board has had at least one config uploaded).

MS_MVP.gif
MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users