Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot agent cannot continue & password on BIOS?


  • This topic is locked This topic is locked
2 replies to this topic

#1 nerrdy

nerrdy

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:52 PM

Posted 24 June 2010 - 06:32 PM

I got a Lenovo T60p passed onto me at my company to configure and I booted it up to discover:

Initializing Intel® Boot Agent GE v1.2.31

PXE-E05: The LAN adapter's configuation is corrupted or has not been initialized. The Boot Agent cannot continue.

then

ERROR
Expansion ROM not initialized - PCI on Motherboard
Bus:00, Device:00, Function:00

Press <ESC> to continue


After those messages, Windows XP booted just fine until I found out the last guy who used this laptop had an account and I don't know the password. Since I only want to clear this laptop out and re-load XP anyway, I put in the OS CD and re-booted, but I came up with "The Boot Agent cannot continue" and that just redirected me back to the password protected Windows Welcome page.

I thought this could be solved with a simple tweak to the BIOS so I tried to access it and lo-and-behold there was YET another password that was protecting BIOS and I can't find a way to boot from the CD. I also tried pressing F12 to the boot agent, but that just led me to the error message again.

After all this, I thought maybe it would help if I updated BIOS so I made a bootable BIOS CD, popped that into the laptop, and crossed my fingers but instead it came up with some error message about the CD not having the BIOS setup stuff included. But even if I update BIOS, will that remove the password?

Does anyone have an idea on how to bypass these passwords and wipe out the OS so I can re-install? Otherwise this laptop is only good as a paper weight. :thumbsup: Thanks in advance.

Edited by nerrdy, 24 June 2010 - 06:35 PM.


BC AdBot (Login to Remove)

 


#2 bwest0703

bwest0703

  • Members
  • 164 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:52 PM

Posted 24 June 2010 - 10:39 PM

Hello nerrdy,


First off, let me say that I have not tried this to verify it will work. I just remember seeing that it said it is possible to blank out the admin password. But, from the sounds of it, it's useless as it is now, so worth a shot maybe.

http://ping.windowsdream.com/

You will need to create a bootable Linux based disc. Hopefully you will have the option to blank out the admin password from the Linux boot.

Good luck, hope it works for you. :thumbsup:

With regards,

bwest0703
Posted Image

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,275 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:52 PM

Posted 25 June 2010 - 08:10 AM

It is against forum rules...to pass on information that might allow users to bypass BIOS passwords or other system security measures.

If this is a work computer...this needs to be pursued thru channels...at the jobsite.

http://www.bleepingcomputer.com/boardrules.php

"No subject matter will be allowed whose purpose is to defeat existing copyright or security measures. If a user persists and/or the activity is obviously illegal the staff reserves the right to remove such content and/or ban the user."

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users