Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP: leventmgr.exe & services.exe high CPU & memory


  • Please log in to reply
1 reply to this topic

#1 samyakuza

samyakuza

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:00 AM

Posted 24 June 2010 - 05:35 AM

Hi All,

My laptop has been really slow lately. Noticed that the "leventmgr.exe" & "services.exe" has been using the CPU power & memory. At times it takes up 100% CPU.

My laptop is installed with McAfee VirusScan Enterprise + AntiSpyware Enterprise 8.7.0i and Malwarebytes Anti-Malware 1.46.

My next action plan is too install AVG Anti-Virus Free with the latest update and try running it in Safe Mode. Not sure if this will help?

Please advice.

Thanks.

Edited by hamluis, 24 June 2010 - 06:50 AM.
HJT log removed ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,548 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:00 PM

Posted 24 June 2010 - 06:48 AM

Is this computer owned by you?

You seem to have enterprise editions of security software installed.

Worth Reading.

I have removed your HJT log temporarily, since such are not permitted in this forum.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users