Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirect


  • Please log in to reply
2 replies to this topic

#1 motordrive

motordrive

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 23 June 2010 - 11:28 PM

My system is Win 7, 64bit with 8 gigs of memory. Google, using Firefox 3.6.3, shows a redirection when I click on a link. Does the same thing using Firefox 3.5.5. It never gets to any Web site. Just seems to be caught in a loop. My problem started a couple of days ago. I checked the MS Security Essentials history and it shows it removed a exploit named win32/pdfjsc.de on June 12th, I did a system restore to just before the date it showed but no change so I restored back to current date. I have been reading of this type of problem. Also in the last day or two I have had several system crashes (blue screen) which states something about memory management. I just ran Windows Memory Diagnostics Tool (two passes) and it reports no memory problems. Also have had some email for me bounced (I did not receive) but no problem with the same sender in the past. Also same sender sent again and it got through. I seem to be receiving email in a normal manner. I have stated all these items because I'm not sure if they may be related. My system was working great (no problems at all) until a couple days ago. I hope I don't have to nuke the hardrive and start over.

Edited by Orange Blossom, 23 June 2010 - 11:45 PM.
Move to AII as no logs posted and prep. guide not followed. ~ OB


BC AdBot (Login to Remove)

 


#2 motordrive

motordrive
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 24 June 2010 - 01:41 PM

My system is Win 7, 64bit with 8 gigs of memory. Google, using Firefox 3.6.3, shows a redirection when I click on a link. Does the same thing using Firefox 3.5.5. It never gets to any Web site. Just seems to be caught in a loop. My problem started a couple of days ago. I checked the MS Security Essentials history and it shows it removed a exploit named win32/pdfjsc.de on June 12th, I did a system restore to just before the date it showed but no change so I restored back to current date. I have been reading of this type of problem. Also in the last day or two I have had several system crashes (blue screen) which states something about memory management. I just ran Windows Memory Diagnostics Tool (two passes) and it reports no memory problems. Also have had some email for me bounced (I did not receive) but no problem with the same sender in the past. Also same sender sent again and it got through. I seem to be receiving email in a normal manner. I have stated all these items because I'm not sure if they may be related. My system was working great (no problems at all) until a couple days ago. I hope I don't have to nuke the hardrive and start over.


I'm not sure what I can post. My first priority is the Google redirect endless loop. There is no way I can show that in a screen shot. It just continues to show the redirect message at the bottom of the screen with the little green bar moving forward and then starting over. I can leave it like that but it gets no where. I then shut down Firefox. At the present MS IE is working however I'm concerned whatever is effecting Firefox/Google could migrate. If there is information missing that I have access to (on my computer) please advise me where to find it. Thanks you.

#3 motordrive

motordrive
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:29 AM

Posted 24 June 2010 - 11:22 PM

My system is Win 7, 64bit with 8 gigs of memory. Google, using Firefox 3.6.3, shows a redirection when I click on a link. Does the same thing using Firefox 3.5.5. It never gets to any Web site. Just seems to be caught in a loop. My problem started a couple of days ago. I checked the MS Security Essentials history and it shows it removed a exploit named win32/pdfjsc.de on June 12th, I did a system restore to just before the date it showed but no change so I restored back to current date. I have been reading of this type of problem. Also in the last day or two I have had several system crashes (blue screen) which states something about memory management. I just ran Windows Memory Diagnostics Tool (two passes) and it reports no memory problems. Also have had some email for me bounced (I did not receive) but no problem with the same sender in the past. Also same sender sent again and it got through. I seem to be receiving email in a normal manner. I have stated all these items because I'm not sure if they may be related. My system was working great (no problems at all) until a couple days ago. I hope I don't have to nuke the hardrive and start over.


I'm not sure what I can post. My first priority is the Google redirect endless loop. There is no way I can show that in a screen shot. It just continues to show the redirect message at the bottom of the screen with the little green bar moving forward and then starting over. I can leave it like that but it gets no where. I then shut down Firefox. At the present MS IE is working however I'm concerned whatever is effecting Firefox/Google could migrate. If there is information missing that I have access to (on my computer) please advise me where to find it. Thanks you.

Can someone please advise what I should do next. I don't have a clue. Thank you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users