Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't run, install or uninstall programs, google response links redirect


  • Please log in to reply
No replies to this topic

#1 Devotion

Devotion

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:53 PM

Posted 23 June 2010 - 10:08 PM

Okay, so I got malware on my computer, the fake antivirus kind, with pop-ups that ask you to buy their software, etc.

I booted into safe mode, ran malwarebytes, and it found the adware/trojans, I told it to remove the entries it came up with. It came with the pop-up to tell me that the computer needs to restart to fully delete the files.
40
I restarted, and booted back into the normal mode. When the computer came up, I realized there was a program I needed to uninstall, so I proceeded to go into control panel>add or remove programs, but got the message "rundll.exe application not found" I then tried to open up a program I use frequently, and the window popped up that asks what program I want to use to open this kind of file. THIS IS AN INSTALLED PROGRAM!

I am so lost, and appreciate the help, bleeping!


EDIT: I just tried going to the program's .exe file, right clicked, and there is now an option labeled "start" (all lowercase). When I click this option, the program starts right up.

I am on a dell Inspiron B120 Laptop, Intel Celeron M processor(1.40 GHZ), 2GB RAM, 40 GB HD.

Please let me know what I can do!

Edited by Orange Blossom, 23 June 2010 - 10:17 PM.
Move to AII as no logs posted and prep. guide not followed. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users