Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Symantec disabled


  • Please log in to reply
2 replies to this topic

#1 Nigelajodha

Nigelajodha

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Trinidad & Tobago, West Indies
  • Local time:04:04 PM

Posted 22 June 2010 - 10:20 PM

My licensed Symantec Corporate 7.6 ...& 8.0 is no longer working.
This started a week ago with my 7.6 version unable to pick up updates. I removed it and reinstalled it. Then it kept saying " scan stopped by user" . I looked up the issue and have not found a DEFINATE reason for the problem. Folk are "suggesting" that Symantec has stopped supporting the version and I am no longer protected. But that is what everyone is "suggesting". There is no word that this is what has happened. I then installed ver 8.0 and it scanned at first and then it gave the same message. An observation is that on initial install the version number was listed. Now when I open my antivirus the screen does not display what version I have. That spot on the program is empty. Is this a virus or a Symantec forced removal to ensure that people buy their new version

BC AdBot (Login to Remove)

 


#2 Terry Turn

Terry Turn

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:India
  • Local time:02:34 AM

Posted 28 June 2010 - 10:28 AM

There is a chance the registry values get changed by installing or uninstalling different softwares. Even downloading some programs can alter the values of registry . When we try to reinstall the softwares , some applications will not run beacuse of this errors created in registry
Terry Turn

#3 Elise

Elise

    Bleepin' Blonde


  • Malware Study Hall Admin
  • 61,115 posts
  • ONLINE
  •  
  • Gender:Female
  • Location:Romania
  • Local time:12:04 AM

Posted 30 June 2010 - 05:03 AM

What you can try is reinstalling the application and checking if the same thing happens afterwards as well.

To completely uninstall Symantec, use the Norton uninstaller.

Please click HERE and follow the instructions in STEP 2 to download and run the norton removal tool.

regards, Elise


"Now faith is the substance of things hoped for, the evidence of things not seen."

 

Follow BleepingComputer on: Facebook | Twitter | Google+ | lockerdome

 

Malware analyst @ Emsisoft





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users