Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Upgrading net-book RAM to 2gb


  • Please log in to reply
4 replies to this topic

#1 robsul

robsul

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 21 June 2010 - 11:56 PM

I have an Eepc netbook, a great little companion to my others and dam near runs everything i can find a way to install on it. Anyway, it runs windows XP sp3, with a 1.6ghz atom processor. I took out the 1 gb stick and put in a new 2gb stick, and it runs fine. Seems to run quicker, but when i open system info it says i only have 1gb physical memory. I checked services and the memory isnt limited to 1gb, but i am running /PAE. I just want to be able to know if its working right. Any help is apprrciated. I am fairly competent with computers and can follow detailed instructions.

BC AdBot (Login to Remove)

 


#2 Mr.VisualBasic

Mr.VisualBasic

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:11:01 PM

Posted 22 June 2010 - 08:35 AM

What is the bios showing?

#3 RainbowSix

RainbowSix

  • Members
  • 604 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:01 AM

Posted 22 June 2010 - 12:24 PM

The motherboard may only support 1GB.
[ Antec 1200 v3 | Gigabyte GA-890FXA-UD5 rev. 3.1 | AMD Phenom II x6 1090T (overclocked to 4GHz) | Corsair XMS3 4x4GB DDR3 1600 | COOLER MASTER Silent Pro 600W & Visiontek Juice Box 450W | SAMSUNG 470 Series 64GB SSD | WD Caviar Black 640GB & Samsung Spinpoint 2TB HDD | 2x XFX Radeon HD 5770 in Crossfire | SAMSUNG 22X DVD±RW | Microsoft Windows 7 Professional 64-bit]

CompTIA A+ certified
Stringfellow Electronics

#4 robsul

robsul
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 22 June 2010 - 12:51 PM

Bios shows 2048, so at least i know the system can support 2gb, still not showing up in system info tho.

#5 robsul

robsul
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 22 June 2010 - 05:36 PM

OK, thx for the replys, i got it fixed by updating windows. Seems I had a root-kit on my computer left over from an old virus, was able to get rid of it and update windows, and poof, now systeminfo shows 2gb




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users