Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website Survey Redirect Problem


  • Please log in to reply
1 reply to this topic

#1 anthony007

anthony007

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:11:50 PM

Posted 21 June 2010 - 06:16 AM

I have the same problem as this last poster. I was looking for some help in how to reset the host as was suggested? Thanks for any help




I received the security tool virus while randomly browsing the internet ago. Upon infection, I followed the removal instructions at http://www.bleepingcomputer.com/virus-remo...e-security-tool. The virus seemed to be removed successfully, however I now have a browser hijacker. Whenever searching google and clicking on a link my browser is typically redirected to a faux antivirus site. This usually occurs successively three times and on the fourth time my browser directs me to the correct link. The redirect seems to occur more often when I'm clicking on links dealing with security/virus removal. I also get random pop-ups of the website survey and local-news-online.com periodically. I observe no other effects other than browser redirection, that I am aware of. I received this virus while using Internet Explorer and since have changed to using Firefox. I have also updated my computer security from Symantec Anti-Virus and Windows default firewall to Avast!, COMODO Firewall, and Malwarebytes Anti-Malware. I have run scans with MBAM, SuperAntiSpyware and Spybot, all were unable to fix the problem.

Edited by Blade Zephon, 21 June 2010 - 10:37 AM.
Moved to AII as no logs provided and Prep Guide not followed. ~BZ


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:50 PM

Posted 22 June 2010 - 11:09 PM

Try this:

http://www.bleepingcomputer.com/virus-remo...sing-tdsskiller
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users