Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Hard Drive "Bad_Pool_Header"


  • Please log in to reply
1 reply to this topic

#1 smanderle

smanderle

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:06:33 PM

Posted 20 June 2010 - 07:53 PM

Hi,

I have a Western Digital My Passport Essential 250 GB external hard drive. I have been using it for about 6 months with no issues. Today when I plugged it in to run a backup, blue screen came up with "Bad_Pool_Header". The only thing I can think of is that we recently switched from McAfee to Norton and when running one of the first scans there was a lot of 'registry errors' that were 'fixed' during the scan. I tried plugging in to all of the USB ports with the same outcome. I then tried plugging in some USB flash drives to determine if it was a driver issue but they all worked fine. I also tried looking through the registry keys that were deleted during the scan but I'm not sure what I need to be looking for, there were 174 keys deleted and most of them say something about missing help files. I am running Windows XP SP3 on a DELL XPS, it's about 4 years old. If anyone could provide some direction on how to get my external hard drive working again, it would be much appreciated. THANKS!

BC AdBot (Login to Remove)

 


#2 davidanders

davidanders

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 21 June 2010 - 05:46 PM

From a Google Search
[url="http://www.google.com/search?q="Bad_Pool_Header""]http://www.google.com/search?q="Bad_Pool_Header"[/url]

A friend of mine told me he had the same problem and sent me to this page
http://support.microsoft.com/default.aspx?scid=kb;%5bLN%5d;q314060" target="_blank" rel="nofollow">http://support.microsoft.com/default.aspx?...kb;[LN];q314060</a>

which had the following steps;

1. Start Registry Editor (Regedt32.exe).
2. Locate the UpperFilters value under the following key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
3. On the Edit menu, click Delete, and then click OK.
4. Locate the LowerFilters value under the same key in the registry:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
5. On the Edit menu, click Delete, and then click OK.
6. Quit Registry Editor.NOTE: After you remove the Upperfilters value and the Lowerfilters value, if you notice lost functionality in a particular program, such as CD recording software, you may need to reinstall that software. If the problem recurs, consult with the software vendor for assistance.

7. Restart your computer.

This fixed the problem and I was able to do this from the "safe" mode.

Edited by davidanders, 21 June 2010 - 05:49 PM.

David Anders
The Computer Guy, Seattle
My Allexperts Stats




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users