Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why won't web pages fill my browser?


  • Please log in to reply
1 reply to this topic

#1 cookie050505

cookie050505

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 20 June 2010 - 05:05 PM

Hi

I'm having a problem

(Am using internet explorer8)

When I open up internet explorer my home page fills my laptop's screen fully but when I click on a link from my homepage or any other website to open up another page it opens but only fills half of my browser & I have to click on the Maximise page icon for it to fill the whole of my browser. This is really annoying me & would like to know I solve this . Has anybody got any suggestions for me?. Have tried dragging page to fill whole of screen then closing it down and opening up again but all i keep getting is the same.

Many Thanks

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:06:44 AM

Posted 20 June 2010 - 05:42 PM

There are fixes that you should try mentioned in the link below. Of course, there is always Firefox.
http://social.answers.microsoft.com/Forums...fb-f2cef12f2601

For example: go to tools, internet options, under "Tabs" click settings,
select "always open pop-ups in a new tab"
-----------------------------------------------------------------------------------------------
to solve the problem regarding minimized window size of ie 8 in windows
7 and make it to a full window.

Open only one ie8 window
on the upper bar of the window
right click it and choose size
resize the window to its full view
then go to file menu and choose exit.
there you go
open ie 8 it will surely default in full view
------------------------------------------------------------------------------------------------
Solution 1.

Start IE, right click any URL and select "Open in a New Window".
Go back to the first IE window you opened and close it.
Return to the second window and manually drag it to fill the screen. DO NOT USE THE MAXIMISE BUTTON.
Close this second window using the close box.
All IE windows should now open maximized.

Solution 2.

Go to the South Bay Software website and download the TOTALLY FREE AutoSizer 1.71:

http://www.southbaypc.com/AutoSizer/

Quote: "AutoSizer automatically resizes programs for you, keeping them at a specific size or keeping them maximized. One popular use is to keep Internet Explorer maximized when you go on the web."
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users