Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Backup wont run


  • Please log in to reply
No replies to this topic

#1 patski46

patski46

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:58 PM

Posted 20 June 2010 - 10:49 AM

In preparation for installing SP3 to my XP pro SP2 system, I cleaned my computer as thoroughly as I could and printed out the pre-installation guidelines from MS. When I tried to use Windows Backup to create an ASR set, I discovered that, while task manager shows ntbackup.exe in the process list using about 6K of memory, there is no UI present. Is there an easy fix for this (or a list of places to look for problems), or possibly an alternative way to create the ASR set? I used EASUS Todo Backup to create a copy of the OS to a different drive on the same machine, so am I being over-cautious?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users