Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Log-on Window


  • Please log in to reply
3 replies to this topic

#1 omurchu

omurchu

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 12 October 2005 - 04:53 PM

Having rid my computer (running ME) of malware, I now have the Windows log-on appearing every time I boot up. Can someone tell me how to get rid of it?

Thanks in advance,
Frank

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:07:50 PM

Posted 12 October 2005 - 05:11 PM

Hello, omurchu:

From Microsoft Support Website:

To prevent Windows from prompting you for a password at startup:
1. Click Start, point to Settings, click Control Panel, and then double-click Network.
2. On the Configuration tab, click Windows Logon in the Primary Network Logon box, and then click OK.
3. When you are prompted to restart your computer, click No.
4. In Control Panel, double-click Passwords.
5. On the Change Passwords tab, click Change Windows Password, select any of the check boxes that you want, and then click OK.

NOTE: If you cancel the network logon dialog box when you start your computer, the Change Passwords tab may not be available. You must log on so that the Change Passwords tab is available.

6. In the Change Windows Password dialog box, type your current Windows password in the Old Password box. Leave the New Password and Confirm New Password boxes blank, click OK, and then click OK.

NOTE: If you have forgotten your old password, view the following article in the Microsoft Knowledge Base:
189126 (http://support.microsoft.com/kb/189126/EN-US/) Microsoft's Policy Regarding Missing or Invalid Passwords

7. On the User Profiles tab, verify that the All users of this PC use the same preferences and desktop settings option is selected, and then click Close.
8. Click Start, point to Search (or Find), and then click For Files or Folders.
9. Type *.pwl in the Named box, click Local Hard Drives in the Look in box, and then press ENTER.
10. Right-click one of the .pwl files, click Rename, and then rename the file with an .old file name extension. Repeat this step for each .pwl file.

NOTE: If you do not rename the .pwl files, the passwords from those files may be detected by Windows and the Windows Logon request may continue to appear.
11. Shut down and then restart your computer.


For the complete support article go here===>>> http://support.microsoft.com/kb/152104/EN-US/

Let us know if that helped.
JC

#3 omurchu

omurchu
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:06:50 PM

Posted 18 October 2005 - 04:13 PM

Hi Joshuacat:

After a bit of fiddling around, the log-on window is no lomger appearing - so problem solved.

Thanks for the help,
Frank

#4 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:07:50 PM

Posted 18 October 2005 - 04:34 PM

Thanks for letting us know.

Take care,
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users