Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows cannot access the specified device, path, or file ...


  • Please log in to reply
6 replies to this topic

#1 cjschuler

cjschuler

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 20 June 2010 - 01:37 AM

Windows XP Home Edition SP3

cannot operate any .exe file, which is a problem because i have uninstalled antivirus, firewall and spybot software while chasing various fixes from different websites - should have just come here in the first place!

have tried creating a different account, restarting in safe mode (the executable file on the desktop didnt appear then) and everything but burning a virgin in sacrifice - driving me crazy now at 1:37 in the morning

you guys have helped me before so I'm hoping you can again

craig

BC AdBot (Login to Remove)

 


#2 cjschuler

cjschuler
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 20 June 2010 - 01:56 AM

have also tried system restore (didnt go back far enough apparently) and last known configuration that worked (did not fix the problem); on an interesting note, i did just try to run an .exe file in safe mode and it worked - unfortunately, it wasnt the AVG application because it required an active internet connection to work, so i'm still without a virus protection program as of 1:56 lol

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:38 PM

Posted 20 June 2010 - 06:48 AM

Well...what is it that you are trying to overcome...by doing all these things?

If it's malware, then you need to really address that in one of our malware forums and provide all details of how you arrived at your present situation.

Blindly searching for "cures" without some idea of what the problem originatlly was...tends to be ineffective, IMO.

System manufacturer and model?

When did this problem first develop?

Louis

#4 cjschuler

cjschuler
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 20 June 2010 - 12:15 PM

computer is Dell LatitudeD531

problem first started appearing about a week ago, trying to install Firefox - since then, nothing that is an .exe file will work because of that error message, and it's also causing my wireless connection to freak out and run really slow

what i'm trying to accomplish is to not get that error message when i try to run an .exe file, and cure the slowing of the internet connection

i suspect it may have something to do with some preference changes i made to Spybot S&D about the same time i added Online Armour

thanks for your help!

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:38 PM

Posted 20 June 2010 - 12:46 PM

If your system worked fine...before installing software...I would suggest that you uninstall whatever you installed...and compare system functionality.

Louis

#6 cjschuler

cjschuler
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:10:38 PM

Posted 20 June 2010 - 01:01 PM

yes have done that and the problem is still there - any exe file will not open and i get the error message above, and internet explorer takes forever to open a page on what is normally a fast connection and computer

was able to open the Avast exe file while in safe mode, but nothing will open in normal mode

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:38 PM

Posted 20 June 2010 - 01:51 PM

Do other executables work properly from safe mode?

Using safe mode with networking...can you connect to Windows update?

From safe mode, can you connect to other websites?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users