Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP sorts files and folders alphabetically


  • Please log in to reply
1 reply to this topic

#1 The-Blob

The-Blob

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:10 AM

Posted 20 June 2010 - 12:01 AM

Hi guys (first post here)!

For the longest time that I have been saving files and folders onto my external hard drive (USB) Windows XP Explorer has left the files and folders in the same spot that I put them (Like, in no particular order, just strewn about whatever spot I drag them to). It has been that way for so long that I have actually memorized how far down to scroll to find a particular file or folder. But a few days ago, I discovered Windows XP had automatically "auto sorted" my files and folders into alphabetical order! Is there ANY way to get Explorer to put all my icons back in the positions they used to be in and stop auto-sorting them? (It NEVER auto-sorted, which is why all the icons were strewen all over in the first place. I actually liked it that way) I have tried right clicking and playing with the "Arrange Icons By..." menu thing, but I can't seem to turn off auto-sorting. Help!

BC AdBot (Login to Remove)

 


#2 prashantrana

prashantrana

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:09:40 PM

Posted 20 June 2010 - 06:35 AM

you need to right click and click on auto arrange (if there is a check mark on it) it then disables the auto arrange.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users