Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ATI Driver wont install


  • Please log in to reply
4 replies to this topic

#1 CHansohn

CHansohn

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:12:18 PM

Posted 19 June 2010 - 10:29 PM

When I try to install the ATI driver for my new Radeon HD 5870 graphics card I click install and it closes and does nothing. if I let windows install the drive it installs a basic driver that is good for nothing.

CPU = Intel i7 950
Motherboard = Asus P6X58D
RAM = Corsair XMS3 DDR3 6X 2GB
Power Supply = Corsair AX1200W
Graphics Card = GTX 580 2-way SLI


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,697 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:18 AM

Posted 20 June 2010 - 12:16 AM

Where did you get the driver from?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 CHansohn

CHansohn
  • Topic Starter

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Minnesota
  • Local time:12:18 PM

Posted 20 June 2010 - 09:33 AM

I have tried the one on the CD, From the ATI/AMD website, and from XFX website.

CPU = Intel i7 950
Motherboard = Asus P6X58D
RAM = Corsair XMS3 DDR3 6X 2GB
Power Supply = Corsair AX1200W
Graphics Card = GTX 580 2-way SLI


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,697 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:18 AM

Posted 20 June 2010 - 01:21 PM

If you just bought the card, I'd return it.
Bad electronics straight from the box happen.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 Joe C

Joe C

  • Members
  • 843 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 20 June 2010 - 07:45 PM

disconnect from the internet and then disable your antivirus. Try to see if your video driver will install




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users