Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google redirct


  • Please log in to reply
3 replies to this topic

#1 elila

elila

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:28 AM

Posted 19 June 2010 - 05:55 PM

This started about 4 days ago and I was just going to run things myself but thought that I would like to try to get some help intead. I have Trend Micro on my pc and it found somethings but not the issue as internet keeps redirecting and/or shutting off. I have run everything I could think of through microsoft and trend and nothing has helped. Please let me know if you will help me.

Edited by Blade Zephon, 19 June 2010 - 08:49 PM.
Moved to AII as no logs provided and Prep Guide not followed. ~BZ


BC AdBot (Login to Remove)

 


#2 keller

keller

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Madison, WI
  • Local time:11:28 PM

Posted 20 June 2010 - 12:39 AM

What have you tried running so far?

What operating system are you running?

Laptop or Desktop?

Home-built PC or off the shelf, and what brand?

#3 elila

elila
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:12:28 AM

Posted 20 June 2010 - 09:20 AM

I apologize, I have tried Trend HouseCall, Rootkit, and several Windows malware removal scanners. I am running XP on my Dell Inspiron desktop. I haven't received any error messages except redirects to odd web pages. Trend did find one trojan horse but it didn't fix the problem at all. The following are the two viruses that Trend found js_fakescan.smi and troj_fakeav.smi. The quarantine failed on the js_fakescan.smi but it isn't finding it anymore on my pc. Will I be able to get help?

Edited by elila, 20 June 2010 - 09:29 AM.


#4 keller

keller

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Madison, WI
  • Local time:11:28 PM

Posted 20 June 2010 - 11:07 AM

Uninstall Trend HouseCall and install Kaspersky Anti-Virus, which can be found here. This is a free (but fully functional) trial version of the software.

BE SURE THE TREND HOUSECALL UNINSTALL COMPLETES BEFORE ATTEMPTING TO INSTALL KASPERSKY. Having more than one Anti-Virus program on your system at a time can result in false positives and stability issues. If you have problems uninstalling HouseCall come back and let us know. You said you tried "several Windows malware removal scanners." Which ones? Some are more effective than others.

Once you get Kaspersky installed be sure to update it, then restart and reboot into safe mode. Run a full scan and let us know what it finds.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users