Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

CD burning


  • Please log in to reply
7 replies to this topic

#1 0JayDub0

0JayDub0

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 19 June 2010 - 03:35 PM

Hello everyone!... Help! When I burn a music CD - using Power2Go or Nero 7 Premium - if the (downloaded) compilation is the type which the tracks don't have a gap between them such as dance/trance, then I end up with a CD which does have gaps! Obviously I make sure that the 'insert gaps' option is not selected, and this is happening not only with my desktop, but also my laptop. the gap is shorter than the usual length - maybe one second.
When I check the files before burning by selecting all tracks and opening with Mediaplayer, the whole album has no gaps while track numbers are changing, i.e. seamless. Any ideas anyone?

BC AdBot (Login to Remove)

 


#2 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:11:48 PM

Posted 20 June 2010 - 02:26 AM

I use Nero 7 Essentials to burn CDs of ambient and electronic music, where the tracks merge and crossfade. Mine have been burning gapless without trouble.

When you get gapless playback, are you streaming them on the remote computer or playing them back on your computer -- because I'd bet you're getting a bit of silence during the download.

If I'm wrong, what's the format that you're burning from? Wave, flac, mp3?

#3 0JayDub0

0JayDub0
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 20 June 2010 - 02:47 PM

Not sure about 'Streaming them on the remote computer'(?) - downloaded as mp3 files in a .rar/.zip file ;) - so burned from mp3 tracks

#4 Capn Easy

Capn Easy

  • Members
  • 597 posts
  • OFFLINE
  •  
  • Location:New Jersey
  • Local time:11:48 PM

Posted 20 June 2010 - 04:12 PM

Hmmm ... well, the only other thing I can think of is to make sure you've got your CD burner program set for Disc-At-Once (DAO) instead of Track-At-Once (TAO).

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:48 PM

Posted 20 June 2010 - 06:51 PM

Are you absolutely sure there's no silence at the end, or beginning of the tracks?
Have you tried opening the songs in something like Audacity, and double checking?
If there is silence, you can remove it with Audacity.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#6 0JayDub0

0JayDub0
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 21 June 2010 - 12:23 PM

Thanks, I'll try both of those ideas.

#7 0JayDub0

0JayDub0
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 21 June 2010 - 03:26 PM

Tried 'Audacity' and it shows no silences in all of the three albums I tested, I also checked that Nero was set to disc-at-once and no pause between tracks was selected, I burned a CD which I've already burned a good while back and although it burned OK then - this time it plays back with silences at each track change!!!!!

#8 0JayDub0

0JayDub0
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:48 AM

Posted 21 June 2010 - 03:27 PM

:thumbsup:

Edited by 0JayDub0, 21 June 2010 - 03:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users