Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


MS Silverlight

  • Please log in to reply
2 replies to this topic

#1 gwb51


  • Members
  • 19 posts
  • Gender:Male
  • Location:Florida
  • Local time:01:45 AM

Posted 18 June 2010 - 05:11 PM

I have an older training video from Total Training for Expression Web 2.0 (vintage 2008). I wanted to use it, but when I launch it, it indicates that it needs Silverlight 1.0. I have Silverlight 4.0 on my PC. I can't even find a download of SL 1.0. When I tried to install SL 2.0 it failed because it detected a new version. I contacted Total Training support and they indicated the video tutorial is not supported because it was prepared for MS.

Obviously, I'd like to hear if there is anyway to use the dvd. But, I'm also curious is Silverlight 4.0 not backward compatible with SL 1.0? Any help would be appreciated.


EDIT: Moved from XP to All Other Applications ~ Hamluis.

Edited by hamluis, 19 June 2010 - 04:07 PM.

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,567 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:45 PM

Posted 19 June 2010 - 04:04 PM


Looking at listed requirements...I see nothing other than "Windows."


I can't answer any questions about Silverlight...but this appears to be an issue that you need to hash out with the manufacturer/developer of said product.


#3 Animal


    Bleepin' Animinion

  • Members
  • 35,905 posts
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:09:45 PM

Posted 19 June 2010 - 05:26 PM

From everything I have read, each version was backward compatible to the prior version. But nowhere was I able to find it state explicitly Version 4 is compatible with Version 1. One would infer that if 2 is backward compatible with 1, 3 with 2, etc. that 4 would be with version 1. But I was unable to find a site that explicitly states that it is. As Hamluis suggests this appears to be an issue best addressed with developer/vendor.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)

A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)

"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)

Follow BleepingComputer on: Facebook | Twitter | Google+

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users