Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Extremely frustrating internet problems.


  • Please log in to reply
3 replies to this topic

#1 Surreal

Surreal

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:16 AM

Posted 18 June 2010 - 02:30 PM

Something is wrong with my internet connection, i'm supposed to have a 25mbps connection, and on this computer, i'm only getting 2mbps - 4mbps on every internet speed test.

The technician came and tested it on his laptop and got 27.3mbps, so its not the connection itself, it has to be something to do with my computer.

Can anyone help me please? Thank you very much.

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:01:16 AM

Posted 18 June 2010 - 04:21 PM

I noticed you have previous topics regarding a malware infection. Did you ever get the PC clean?

What does http://speedtest.net/ give you?

What kind of download speeds are you seeing while downloading files?

What browser are you using and what addons do you have installed?

Also, please Publish a Snapshot using Speccy to give us your system's specs.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 Surreal

Surreal
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:16 AM

Posted 18 June 2010 - 04:41 PM

Yes, the computer is clean and has been reformatted since then.

Speedtest gives me the same results as all the others, 2.00 mb/ps
I get from 10-30kb/ps downloading files. Before, with my slower internet connection, i got, at max, 350kbps.
I'm using a fresh install of Firefox.

Here is my Speccy link
http://speccy.piriform.com/results/Z8o5oVE7zNcj1ctbz1FM1k2


Edit: Deleted unnecessary quote, to reduce forum post clutter. ~ Animal

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:01:16 AM

Posted 19 June 2010 - 07:18 PM

Haha...well, your hardware is decked out enough that I think we can rule it out as a contributing factor. :thumbsup:

Who is your ISP? Do you have "cable" broadband?

Do you use ethernet or Wi-Fi?

And a fresh install of Firefox will keep addons if you don't delete your previous profile. Managing profiles. So I ask again, do you have any addons?

Give me as much info as you can, and I'll do my best to try and figure out what's wrong and how to fix it (geez, what a run-on sentence...lol). :flowers:
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users