Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus re-directing google searches


  • Please log in to reply
No replies to this topic

#1 lgscrplyr

lgscrplyr

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:03 PM

Posted 18 June 2010 - 02:04 PM

Hi everyone,
I have never been on one of these forums before but I am desperatley trying to find out what is wrong with my computer and how I can fix it.
Not to long ago my web browser started doing weird things. whenever I search for something the google results come up, but when I click on a link it opens up another tab (or window sometimes) and takes me to some random site which doesn't load. Also, there are a number of sites my browser will not load. It just comes up with the error message "server not found". While other cites like facebook and engadget load just fine. I am using the latest firefox and My operating system is windows 7.
Also, I have chrome and Safari installed on my computer. Chrome doesnt seem to load ANY sites, and Safari has the same problem as firefox.
I use McAfee as my virus protection and have scanned my computer but it says nothing is wrong, and now my virus program and windows updates cannot access the internet to update even though I have an internet connection.
Any help would be highly appreciated!

Thank you so so much for your help in advance!
P.S. since I am new here I am not sure where to post, so i am sorry if I posted this in the wrong section!

-L

Edited by lgscrplyr, 18 June 2010 - 09:39 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users