Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem loading page?


  • This topic is locked This topic is locked
17 replies to this topic

#1 NightizSik

NightizSik

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 18 June 2010 - 01:53 PM

Hey guys, i have recently got a new computer, and it loads most websites sites fine. But i have tried to go to wells fargos website and Direct2drirve and it gives me a gray/white page saying "Unable to Connect" "Firefox cant establish a connection to the the sever at "www.welllsfargo.com" It does the same thing when i try to connect to direct2drve. I have turned off my firewall, but it still says gives me the same thing. Any help would be appreciated :thumbsup:

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:06:08 AM

Posted 18 June 2010 - 04:17 PM

:thumbsup: to BC, NightizSik.

Here is a handy website for determining if a given website is "down for everyone or just me":

http://downforeveryoneorjustme.com


First of all, you have the website typed wrong. You have 3 L's in wells. I'm not being picky here...spelling matters when you're typing web addresses. When in doubt, Google it first.

Try this link: https://www.wellsfargo.com/

You also spelled Direct2Drive wrong twice.

Try this link: http://www.direct2drive.com/
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 NightizSik

NightizSik
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 18 June 2010 - 05:58 PM

oh i feel dumb lol i looked over my post like 2 times to make sure everything was good and i still misspelled some things. but anyway i usually use Google to find the website so spelling isnt the problem. i tried the links and it still brings me to the "Problem loading page"screen. So anyother ideas what the problem could be?

#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:06:08 AM

Posted 19 June 2010 - 07:06 PM

Well, occasionally a certain computer will have problems accessing a certain website (or two, in your case).

You might try pinging the website(s).

Do you have Windows 7? And do you know how to ping?
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 NightizSik

NightizSik
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 20 June 2010 - 01:58 AM

Yes, I have Windows 7 64 bit, but sorry i don't know how to ping.

#6 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:06:08 AM

Posted 20 June 2010 - 10:56 AM

At your Start Menu, type cmd and hit Enter on your keyboard.

At the command prompt, type:

ping www.wellsfargo.com and hit Enter again.

Wait for it to finish, then do the same for direct2drive.com:

ping www.direct2drive.com

Copy and paste the results in your next reply. (Copy To the Clipboard From the Windows Command Prompt)

The weird thing is: I can access both of those sites in Firefox (my web browser), but I can only ping direct2drive. The ping to WellsFargo times out. :thumbsup:

Oh well....let me know what you get.
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#7 NightizSik

NightizSik
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 20 June 2010 - 12:01 PM

C:\Users\PaTT>ping www.wellsfargo.com

Pinging www.wellsfargo.com [151.151.88.133] with 32 bytes of data:
Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 151.151.88.133:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

C:\Users\PaTT>ping www.direct2drive.com

Pinging www.direct2drive.com [207.38.13.150] with 32 bytes of data:
Reply from 207.38.13.150: bytes=32 time=67ms TTL=238
Reply from 207.38.13.150: bytes=32 time=66ms TTL=238
Reply from 207.38.13.150: bytes=32 time=66ms TTL=238
Reply from 207.38.13.150: bytes=32 time=68ms TTL=238

Ping statistics for 207.38.13.150:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 66ms, Maximum = 68ms, Average = 66ms

#8 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:08:08 AM

Posted 20 June 2010 - 04:47 PM

Type "tracert www.wellsfargo.com" (without the quotes) and paste it in your next reply.

Edit: type it in command prompt(same window you did the ping's in).

Edited by NpaMA, 20 June 2010 - 04:50 PM.


#9 NightizSik

NightizSik
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 20 June 2010 - 06:37 PM

C:\Users\PaTT>tracert www.wellsfargo.com

Tracing route to www.wellsfargo.com [151.151.88.133]
over a maximum of 30 hops:

1 General failure.

Trace complete.

#10 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:08:08 AM

Posted 21 June 2010 - 03:29 AM

Have you run your anti virus program(s)? Might want to post over in the Am I Infected? forum, as to me it sounds like either .hosts hijacking, firewall(doubt it), or a virus...

#11 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:06:08 AM

Posted 21 June 2010 - 12:36 PM

Hmm...I can't trace the route either...but I don't get the same error...

Microsoft Windows [Version 6.1.7600]
Copyright © 2009 Microsoft Corporation. All rights reserved.

C:\Users\*****>tracert www.wellsfargo.com

Tracing route to www.wellsfargo.com [151.151.88.133]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms home [XXX.XXX.X.XXX] (IP address removed for safety reasons)
2 26 ms 27 ms 25 ms 68.152.229.54
3 29 ms 25 ms 24 ms 68.152.229.65
4 31 ms 32 ms 32 ms 42.san-francisco-51-52rs.ca.dial-access.att.net
[12.81.84.42]
5 33 ms 30 ms 32 ms 12.83.2.122
6 31 ms 31 ms 29 ms 12.83.2.149
7 44 ms 44 ms 42 ms 74.175.192.90
8 76 ms 75 ms 76 ms cr2.attga.ip.att.net [12.122.140.186]
9 78 ms 80 ms 78 ms cr1.attga.ip.att.net [12.122.2.133]
10 76 ms 76 ms 76 ms cr2.dlstx.ip.att.net [12.122.28.174]
11 76 ms 77 ms 73 ms cr1.dlstx.ip.att.net [12.122.1.209]
12 79 ms 79 ms 79 ms cr1.phmaz.ip.att.net [12.122.28.182]
13 73 ms 74 ms 72 ms 12.123.206.129
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.

C:\Users\*****>


PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#12 NightizSik

NightizSik
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 21 June 2010 - 01:02 PM

Yeah i did full virus scan and it came up clean. I have Avira AntiVira Personal for my antivirus by the way.

#13 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • BC Advisor
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:06:08 AM

Posted 21 June 2010 - 01:18 PM

I'm assuming you've tried using IE8 instead of Firefox? Not that I expect it to be any different...but it's worth trying.

Edited by keyboardNinja, 21 June 2010 - 01:18 PM.

PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#14 NightizSik

NightizSik
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 21 June 2010 - 05:04 PM

yeah i tried IE8. but no luck, Hmmm maybe my comp just doesn't like me lol

#15 NpaMA

NpaMA

  • Members
  • 635 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Memphis, TN
  • Local time:08:08 AM

Posted 21 June 2010 - 06:01 PM

Hmm...I can't trace the route either...but I don't get the same error...

*traceroute removed to reduce space*

That traceroute is fine. After the "12.123.206.129" IP, the hops just aren't replying to pings for security reasons. Most likely "12.123.206.129" is the hop just right outside of the wellsfargo network.

@TC: Have you posted in the Am I Infected? forum?

Edited by NpaMA, 21 June 2010 - 06:01 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users