Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I need help just re installed os on laptop somethings wrong with downloading drivers i think.....


  • Please log in to reply
4 replies to this topic

#1 mm2200678701

mm2200678701

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:pittsburgh rathe be in austin tx
  • Local time:01:39 AM

Posted 18 June 2010 - 01:39 PM

Sorry for the long post...............
A week ago my laptop hard drive crashed. I called hp they did diagnostics and said they would send me a new hard drive to me in the mail due to I only have had this laptop less than 2 months. They sent me the hard drive. I then installed vista ultimate 64 on the computer. I made a 80 gig partition for the hard drive. then the rest of the hard drive seperate. Then I got on the internet. I called hp because in device manager the realtek ethernet nic had a yellow exclamation mark and when I clicked it it said (this device isn't working and can not start code 10) and I told them after a fresh install the numbers were not the same, when I bought the laptop I went into device manager to see all the drivers and wrote all the names down. The driver I previously had was real tek 8102e/8103e. The one that was in there after a fresh install was real tek 8101. So I was on the internet anyway but needed that fixed so they gave me the download and that was fixed. I started to get downloads from hp for software drivers as far as Sound, wireless broadcom, hp wireless touch keys etc.) Well upon trying to download these on internet explorer it was very very very slow. so I installed firefox and they were still very slow. One file real tek was a 5.0 mb file it took over 22 minutes to download, the other idt sound 24.8 mb file took over 43 minutes to download and I keep trying to install graphics drivers ati graphics and it is 113 mb file and when I am trying to download it it says it will take 2 hours and 13 minutes to download. I keep starting to download it and about 40 minutes into the install it stops and says it timed out? Should these downloads take this long to download? I dont think so as I have done this before on other computers and it has never been this slow? I even went on hp support assistant in my programs and it found the same ati driver needed to be installed and 20 to 30 minutes later same thing it couldn't install it. I also went to pc pitstop to do tests they will not load at all and it says most likely due to no windows updates installed yet. My problem is if these small files take forever to download windows files will take days LOL.... I started windows update about 2 hours ago and it says 129 files will be download and it is only at 15 percent 2 hours later... Please help. In my profile it says what computer I have but I dont know if you can see that so i will post again right here: I have a hp dv4 1427nr entertainment notebook, amd turion x2 dual core mobile rm 75 2.20 ghz 4gb memory 64 bit harddrive 298 gig Thank you again sorry for the long post........

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,558 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:39 AM

Posted 18 June 2010 - 02:41 PM

Specs

Very strange...HP only reflects NIC/LAN drivers for that system and Win 7. Not sure what their message is, but this is the first time I've ever seen anything like this.

Drivers Available

I think you'd better order recovery disks, which will contain the drivers as part of the recovery/restore operation.

Louis

#3 mm2200678701

mm2200678701
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:pittsburgh rathe be in austin tx
  • Local time:01:39 AM

Posted 18 June 2010 - 03:20 PM

hmm Now I just got (2) error codes from windows update........
error codes 80070020 I googled it and most say turn anti virus software off (I dont have any antivirus software?)
other code: 80071a90 I googled it no solution? Any Ideas?

#4 mm2200678701

mm2200678701
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:pittsburgh rathe be in austin tx
  • Local time:01:39 AM

Posted 18 June 2010 - 04:00 PM

anyone help? or advice thanks! Again as stated drivers they gave me are working but cannot get updates windows and error codes?

#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:39 AM

Posted 18 June 2010 - 06:53 PM

Have you installed the latest chipset drivers for your computer?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users