Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blinking _ on startup


  • Please log in to reply
3 replies to this topic

#1 djangoo

djangoo

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 17 June 2010 - 06:52 PM

My computer crashed and this time instead of booting up normally it just goes to a black screen with a blinking _ or -. Did my HD crash? That's what I suspect.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:25 AM

Posted 17 June 2010 - 07:34 PM

Black screen with blinking cursor in upper left corner...is typical of a damaged mbr.

Black Screen (fixmbr) - http://support.microsoft.com/?scid=kb;en-us;314503

System manufacturer and model?

Louis

#3 djangoo

djangoo
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 17 June 2010 - 07:38 PM

That sounds much better.

It's a Dell Inspiron 530.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:25 AM

Posted 17 June 2010 - 07:47 PM

Well...there's some idea that Dell systems cannot run the fixmbr command from the XP Recovery Console.

I suggest looking over some of the threads listed at Fixmbr and Dell Systems.

Me? I would go ahead and run it, as some Dell users have done. But I don't rely on restore partitions or the other issues that are addressed in some of the comments.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users