Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus :(


  • Please log in to reply
1 reply to this topic

#1 olivebuttercup

olivebuttercup

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:54 PM

Posted 17 June 2010 - 10:46 AM

This is my first post, hi everyone and thanks for reading!
A few days ago my antivirus program (cogeco security services, it is my ISP's antivirus, which apparently sucks, said I had a virus, and when it was trying to quarantine or eliminate it, my computer froze and I had to manually restart. When I turned it back on, I ran malware bytes, superantispyware and my cogeco anti virus. They all picked up viruses and spyware etc (I don't know much about this stuff). Ever since then however, my desktop wallpaper won't show, I am getting popups all the time (I neevr got popups before), and my computer is so slow. i can tell something is wrong, and no matter how many scans I do and updates on my antivirus and malware I do, it won't fix the problem> It shows some stuff on the super anit spyware and I fix it eahc time, but no viruses are showing, even though I know I have one. Any suggestions and easy walkthroughs as I am not very good with this stuff?
Thanks alot!
(oh its a pc, windows xp)

Edited by olivebuttercup, 17 June 2010 - 10:47 AM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,759 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:54 PM

Posted 17 June 2010 - 01:31 PM

Hello and welcome.

Click Ctrl + Alt + Del to get the task manager up.
On the 'Processes' tab find "explorer.exe" and end that process.
Your desktop will go away.
Click on the 'Applications' tab and click New Task.
Enter "explorer.exe" as the task to start.
Your desktop will then come back.
Now try to launch IE again.



Rerun MBAM (MalwareBytes) like this:

Open MBAM in normal mode and click Update tab, select Check for Updates,when done
click Scanner tab,select Quick scan and scan (normal mode).
After scan click Remove Selected, Post new scan log and Reboot into normal mode.

Post the SAS log too.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users