Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Problems


  • Please log in to reply
1 reply to this topic

#1 manstrongest

manstrongest

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:56 AM

Posted 16 June 2010 - 09:32 PM

i have the same problem ,thank you

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:56 AM

Posted 17 June 2010 - 06:49 AM

I split your post from the original thread you appended it to (http://www.bleepingcomputer.com/forums/topic325016.html) because I find that what seems like the "same problem" for users...is seldom the "same problem."

Differing circumstances, systems, and users...can often have some of the same general manifestations of "computer problems" but they are often dissimilar.

So...if you can provide some detail info about your situation...we can get to work on solving your situation...or at least, trying to do so :thumbsup:.

Louis

Edited by hamluis, 17 June 2010 - 06:53 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users