Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cd-r Read/write Format


  • Please log in to reply
3 replies to this topic

#1 polaris6

polaris6

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 11 October 2005 - 04:35 PM

I have an XP operating system, with 512 RAM and a 60 MB HD, Maxtor CD drive.

About 2 months ago, I got the bright idea of collecting all the images I d/l from my digital camera over that past 5 years on my HD and them writing them to a CD for storage. I labeled all the folders and culled the images I didn't want.

Yesterday, I needed to retrieve one of those images (1 of about 2000) and I couldn't read the jpg image. The operating system defaulted to the Windows Picture and Fax Viewer. I tried to read other images on that CD and got the same result. I tried most every file on that CD and got the same result.

The message I received was 'No Preview Available'. I tried to view other jpg images from the HD and I was successful. I tried to view other images from another CD and it was also successful.

I tried to open the image using Adobe Photoshop and receive the following message: 'Cannot open 'xxx.jpg' because the JPEG marker segment length is too short (the file may be truncated or incomplete).

I tried to copy one of the files to the HD and received the following message: 'Cannot copy xxx.jpg. Cannot read from the source file of disk'

I looked at the properties of the CD and saw that 667 MB of space was used and 662 MB was available...that is really odd. Something has happened there.

I created the CD by using Roxio and created a data CAD, as I have done with all the other CDs I created.

Any suggestions/help?

Thanks,

george

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,073 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:07:45 AM

Posted 12 October 2005 - 10:58 AM

Just a guess, but try using the software that came with the camera
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:45 AM

Posted 12 October 2005 - 11:07 AM

667 MB of space was used and 662 MB was available...that is really odd.


Odd indeed, since that would seem to mean that the disk had around 1300MB of usable space. Assuming you filled it to 667MB, that is certainly very near its capacity, which may have caused some data to have been "lost" because it could not be correctly written to an over-full disk.

Regards,
John

Edited by jgweed, 12 October 2005 - 11:08 AM.

Whereof one cannot speak, thereof one should be silent.

#4 polaris6

polaris6
  • Topic Starter

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Local time:08:45 AM

Posted 12 October 2005 - 12:16 PM

I tried using the software that came with the camera (Nikon View 6+). No luck. I tried 4 different computers, No luck.

It is very unlikely that the disk has/had a capacity of 1.3 GB. I suspect there was an error in writing to the disk, and some mixed up when the software had to 'decide' whether the CD was to be read on the computer that created the disk, or on any other computer (CD drive).

Any suggestions as to how I might recover those files?

I show the file(s) name, size, etc, but cannot display the images.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users