Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Kerio Personal Firewall And Internet Connection


  • Please log in to reply
8 replies to this topic

#1 yano

yano

    I can see what you post!


  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:45 AM

Posted 11 October 2005 - 03:09 PM

Ok just recently Kerio release Kerio Personal Firewall 4.2.1. I use the free version of it and I upgraded from my 4.1.2 to 4.2.1

Everything was working fine when I first updated it, however now after I restarted my machine (the 2nd time, not the first time when it asks you to) I can't access the internet. I can't even ping my router. So I uninstalled it completely then installed the new 4.2.1 and I got the same results. Works at first then I can't do anything on the Internet. However if I disable the "Network Security Module" I can access the internet. However this is the main component of it.

Anyone have this problem or anyone know how one could fix this?

BC AdBot (Login to Remove)

 


#2 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:02:45 AM

Posted 11 October 2005 - 05:29 PM

With this being a new release the support on any forum other then Kerio is probably going to be limited.
See if this will help.
http://forums.kerio.com/index.php?t=thread...2685c185eb02305

#3 yano

yano

    I can see what you post!

  • Topic Starter

  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:45 AM

Posted 12 October 2005 - 11:08 AM

Thank you. I'll post back here with what I find. So maybe someoen else with this problem will get help.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:45 AM

Posted 13 October 2005 - 10:00 AM

Try another free firewall to see if the problem persists with it. (I like Sygate :thumbsup:

That'll narrow the problem down a bit.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 yano

yano

    I can see what you post!

  • Topic Starter

  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:45 AM

Posted 13 October 2005 - 03:09 PM

I tried Sygate. I hate it! Even after I formatted my computer, I can't even ping my router with it. Even after I had configured it properly

Edited by yanowhiz, 13 October 2005 - 03:09 PM.


#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:45 AM

Posted 13 October 2005 - 09:22 PM

How about ZoneAlarm?

I have been using it for a few years now with no problems.

#7 yano

yano

    I can see what you post!

  • Topic Starter

  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:45 AM

Posted 14 October 2005 - 09:32 AM

Eh, ZoneAlarm Suite and ZoneAlarm Firewall is too memory intensive. And it also had this thing where it would NOT remember everything I told it,after I restarted. And also I've heard many reviews saying that its not that effective compared to many other firewalls...

#8 phil7

phil7

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:03:45 AM

Posted 14 October 2005 - 09:49 AM

Hmmm, 2 firewalls having the same problem -(can't even ping the router). Sounds it could be a problem other than the firewalls. I use Sygate Personal Firewall and am very happy with it. Very easy to set up and use. Just my humble observation :thumbsup:
Iíve learned two things in life: One, there is a God; Two, Iím not Him!

#9 yano

yano

    I can see what you post!

  • Topic Starter

  • Members
  • 6,469 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:45 AM

Posted 14 October 2005 - 09:57 AM

I've formatted my computer recently and have tried this on a few of my other computers here on my network. I get the same results.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users