Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Me - Driver Problem When Attaching Any Hardware Via Usb


  • Please log in to reply
4 replies to this topic

#1 charlea

charlea

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:London
  • Local time:04:41 PM

Posted 11 October 2005 - 02:57 PM

[font=Verdana]
Hi there, I hope someone can help with an ongoing problem I have been experiencing.

I have today tried to attach an external CD re-writer to my computer operating on the ME system. I am installing the CD fine (the Iomega HotBurn Pro install CD) and its downloading all it needs, then asking me to restart my computer .. after the computer starts up and I plug in the re-writer I get an error message saying:

"The file 'USBNTMAP.SYS' was not found" then at the bottom of the window it gives the dialogue "copy file from" and in that box is "Q:driver\agere(~5\internal\v90v~5.92\win98SE" .. if you say "OK" to this destination it then asks me to put the ME installation disk into my CD drive .. which is a big problem, as when I bought the computer ME was already installed (part of the package) and I have never even had this disk .. it does give you the option to go browse for another driver, so I have searched my hard drive to see if these files were on it but misplaced, but didn't find anything.

I then select to skip that file as I cannot do much else and i get another error message (exactly the same message as above except the file name is different):

"The file 'USBSTOR.SYS' was not found" .. followed by the same as before (above)

This has happened to me before in the past, when I tried to reinstall my fuji camera after I had a total system breakdown and needed to reboot from the red 'emergency' disk they provided with my computer. Since using this emergency disk I have never been able to use my camera again .. it gives me the exact same error message as above .. so I can only imagine that the drivers for the USB ports are missing maybe? .. one thing I could mention is that I have 2 USB ports on the front of my computer, one above the other .. the top one has broken slightly .. the little bit of metal that sits in the USB port to which you plug in your hardware USB lead had fell out, so I can only use the bottom one now .. im not sure if that would cause such a problem?

Another thing I done previously, when I tried to install my camera after the 'emergency' procedure, was to go find these files "USBNTMAP.SYS" and "USBSTOR.SYS" from a website (microsoft im thinking, but was a long time ago I cannot truly remember) .. I did in fact find both the files and placed them somewhere I thought might be good (sorry, us novices should never be let loose!) and in fact it totally stuffed up my system (surprise surprise) and I had to do a system restore, luckily I managed to get it all back to how it was before, which then put me off of even trying to sort out this problem

So, all in all, I really don't know what to do now .. I only want to plug this CD re-writer in to extract all my information from the hard drive as im upgrading this dinosaur shortly .. any help on this matter would be greatly appreciated, thank you for reading :thumbsup:

BC AdBot (Login to Remove)

 


#2 pip22

pip22

  • Banned
  • 341 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:41 PM

Posted 16 October 2005 - 03:41 AM

I would give up struggling with Windows ME (the worst ever OS that Microsoft dumped on us), and get hold of Windows XP. It supports a trillion different devices straight out of the box, without having to install third-party drivers.
It's so much more user friendly in many ways. If you're current system is powerful enough to run it (sensible minimum is 1000Ghz processor and 256MB RAM) you can buy XP off the shelf, but make sure you wipe the hard disk first and install XP on to a clean disk. Don't 'upgrade' by leaving ME on the disk -- wipe it first. That will minimise the probability of conflicts during install and give you a much more stable system.

#3 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:03:41 PM

Posted 17 October 2005 - 01:26 AM

I have been running XP Pro for 3 years on a Dell GX1 P-III 500mhz w/ 512 RAM. It has never given me a problem. I would go with Win2k on an older machine. You can pick it up fo $60 -+ and it runs great. I have 12 machines at home for the kids running it. As a matter of fact I moved them from ME to W2k. pip22 is right. Me is the worst OS out there.

Edited by acklan, 17 October 2005 - 01:27 AM.

"2007 & 2008 Windows Shell/User Award"

#4 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:07:41 AM

Posted 17 October 2005 - 05:42 AM

charlea - I agree with the others - ME is a dog! BUT you still should have those drivers on your PC.
Even though you don't have a CD the drivers should be present on your hard drive in the 'cab' files, usually found under C:/Windows/Options/Cabs or if not do a 'find' on files ending in "cab". When the new device calls for your WinME CD just browse to the directory where the cab files are and the installer will do the rest.

If the USB drivers really are not present on your drive then you will be able to find them (one by one) on the internet but try what I suggested first. Good luck. :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.

#5 charlea

charlea
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:London
  • Local time:04:41 PM

Posted 22 October 2005 - 05:54 PM

Thanks all for your comments .. I know this ME is a total dog .. cant wait to upgrade!

Thanks Rimmer, I will try what you said about the cabs files, just off to look for them now *fingers crossed*




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users