Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Picture Folder


  • Please log in to reply
2 replies to this topic

#1 KXPX

KXPX

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:16 AM

Posted 16 June 2010 - 07:37 PM

In my picture folder in user in vista I have a lot pictures that use to open normally in windows photo gallery, but lately I created subfolders in this main green folder and started saving pictures in those. But for some reason now when I want to look at the pictures in the main green picture folder when I click on the picture it won't open in the windows photo gallery anymore. The sub folders with pictures open just fine in wpg but they specifically won't open in wpg in the main green picture folder anymore. They just show that little process circle for a split second but never open in wpg. only in the subfolders wpg opens. Is there a way to rectify this

BC AdBot (Login to Remove)

 


#2 Blathnat

Blathnat

  • Members
  • 224 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:05:16 AM

Posted 16 July 2010 - 02:55 PM

I don't think that you can change any settings on this. WPG is designed to open images, not folders. If you could change the setting you might end up in a situation where WPG would try to open evey folder no matter what one you clicked on.

#3 DOSCAT

DOSCAT

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:16 AM

Posted 16 July 2010 - 03:26 PM

Hi KXPX, Open the folder where your pictures are and right click on one of the pictures,
then pick (Open With) then choose default program from there pick windows photo gallery and
make sure there is a check on Always use the selected program to open this kind of file and click OK.

Posted Image

DOSCAT

Edited by DOSCAT, 16 July 2010 - 03:51 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users