Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to Internet from a VMWARE installed OS


  • Please log in to reply
1 reply to this topic

#1 redoak

redoak

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Glenville, Sch'dy Cty., NY, USA
  • Local time:01:49 AM

Posted 16 June 2010 - 11:49 AM

I recently installed VMWARE PLAYER on a Ws 7 computer. All went well, including updating the XP Home OS to SP3 from an old CD and then downloading the 70 odd updates thereof via Ws Updates.

Since that initial connection to the Internet from the Security Center, I have not been able to make the connection to the Internet with any one of my three installed browsers, including IE.

My computer has access to cyberspace through a wireless router and then to a HughesNet modem for satellite service.

I will sure appreciate your help in solving this problem.

{redoak}

Edited by Al1000, 05 February 2017 - 12:57 PM.
Moved from All Other Applications

I am 81 years "young" and enjoying becoming computer "savvy." Need help from sites like this from time to time. Thanks to the folks who provide the assistance to those of us in need.

BC AdBot (Login to Remove)

 


#2 redoak

redoak
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Glenville, Sch'dy Cty., NY, USA
  • Local time:01:49 AM

Posted 16 June 2010 - 06:22 PM

I found the solution via Google searches. Had to make the ethernet settings at "NAT."

Is there a way to indicate that a problem/post has be solved?

{redoak}




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users