Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected with Backdoor.Tidserv!inf


  • Please log in to reply
No replies to this topic

#1 tarheelaz

tarheelaz

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:02:34 PM

Posted 16 June 2010 - 12:14 AM

Oh my this is irritating! I read on some other forums that you have to reformat your hard drive but i refuse to believe that!

I cannot connect to the internet unless i am in safe mode. My AV software will not pick up the virus unless i run it in safe mode. MBAM does not detect it. When my AV software detects i9t in safe mode it identifies the file intelppm.sys.

I tried to go into the system restore to turn it off and restore an earlier date but it will not let me. It gives me an error that reads:

An expression has occurred while trying to run "c:\windows\system32\shell32.dll, ControlRunDLL"c:windows\system32\sysdm.cpl",system"

Finally, when I log on I get the "old" windows classic task bar instead of the windows XP. Phew, I think that is it. I would appreciate any help anyone could offer.

Thank you so much,

Bob

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users