Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search results redirect + popups + slow internet connection + browser functionality issues


  • This topic is locked This topic is locked
No replies to this topic

#1 aokki12

aokki12

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:05:55 AM

Posted 15 June 2010 - 08:26 PM

When I click on a result from a search engine I am sometimes redirected and there will be a blue loop icon or a green globe icon in the top corner of my browser tab. Also, I sometimes get random popups, my connection has slowed considerably and my browser (firefox) often times out. I am running windows XP but sometimes when I log in it has the appearance of windows2k (gray boxy toolbars and window borders).

I have run malwarebytes, spybot s&d, avg and superantispyware with no success.

Here is my hijack this log:

Logfile of Trend Micro HijackThis v2.0.4
Scan saved at 7:10:49 PM, on 6/15/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v8.00 (8.00.6001.18702)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svc

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users