Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win32/Nugel.E - BankerFox.A


  • Please log in to reply
1 reply to this topic

#1 BrianSmith

BrianSmith

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 15 June 2010 - 02:05 PM

Hello,

My parents computer has the following virus message:

"Infiltration Client: it shows an address/port with Win32/Nugel.E or BankerFox.A" which attempts to empty their wallet by allowing them to purchase a AV.

I read up a little before posting this but this problem seems a bit different then what I have been able to find.

The AVG free edition they had has been inadvertently removed. I suspect they thought that was the problem, anyway they have no virus protection at all and no way to run a scan.

Task Manager will open only briefly but does not allow interaction. Regedit will not open at all. When launching a browser (IE or FF), it is hijacked with "This computer is infected with a virus, SERVER has denied access" and gives the option of going to the aforementioned site to purchase AV but no other searches seem to be allowed. Also, anything with a .EXE does not seem to function.

Any thoughts?

Thanks for the assist,
Brian

BC AdBot (Login to Remove)

 


#2 BrianSmith

BrianSmith
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 15 June 2010 - 02:14 PM

I forgot to mention that IE launches about every 10 min to either a Viagra site or a porn site but if I try to run a search in the launched browser I get the same error message above.

Thanks again,
Brian




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users