Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

When opening program a pop up window opens


  • Please log in to reply
2 replies to this topic

#1 Seminile Digital

Seminile Digital

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 15 June 2010 - 01:17 PM

I'm running a Dell 530 Win XP Pro. Before I could double click on the program icon and it would open. Now when I double click the program icon I get this window, below. If I deselected Protect my computer or select The following user and select OK the program will open. I would prefer to eliminate the pop up window, I can't find a way to eliminate this process. Your help would be greatly appreciated.

Thanks Ed

Attached File  K7K71525__1.jpg   23.19KB   29 downloads

BC AdBot (Login to Remove)

 


#2 jimbobireland

jimbobireland

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 15 June 2010 - 02:04 PM

OK thats a weird one to be popping up.

The "Run As" command is for administrators on a network so that they dont have to log off the user (limited user on a network) to perform administrator tasks.

I dont know how computer savvy you are but what I would do is try and disable the Run As feature as you dont need it.


To do this you have to edit the registry by clicking on start- run- type regedit (I would backup the registry before going any furthur).

Locate the following key on each machine:

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer

Then create a new DWORD value named HideRunAsVerb and assign it a value of 1.

(to craete a DWORD right click any where in the explorer folder - New -DWORD Value)

James

Edited by Budapest, 15 June 2010 - 11:45 PM.
Link removed ~BP


#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:01 PM

Posted 15 June 2010 - 11:44 PM

Honestly, I can't read your screenshot :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users