Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Copying files to hard drive?


  • Please log in to reply
4 replies to this topic

#1 macdadluke23

macdadluke23

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 15 June 2010 - 12:15 PM

I have a secondary hard drive (barracuda 1.5tb) that i am tring to copy files to but the problem is that when i try to copy my files from my main hard drive to my secondary hard drive the copying process starts and stops midway and stays there. After awhile i cannot do nothing on my computer as in opening up programs or surfing the web.

I am running windows vista home ppremium service pack 2

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:30 AM

Posted 15 June 2010 - 12:35 PM

Error messages?

Louis

#3 macdadluke23

macdadluke23
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:02:30 AM

Posted 15 June 2010 - 01:23 PM

no error messages it just stops midway

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:30 AM

Posted 15 June 2010 - 07:12 PM

Very bizarre...did you run a diagnostic on all drives involved?

Louis

#5 davidanders

davidanders

  • Members
  • 64 posts
  • OFFLINE
  •  
  • Local time:11:30 PM

Posted 17 June 2010 - 04:23 PM

This review on Amazon notes a firmware update to the drive solved a similar problem on several Barracuda 1.5Tb drives. It has links.

Link
David Anders
The Computer Guy, Seattle
My Allexperts Stats




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users