Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Registry


  • Please log in to reply
3 replies to this topic

#1 Richard ken

Richard ken

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:16 PM

Posted 15 June 2010 - 01:08 AM

Whenever I try to change the value of the registry it changes back to what it was set in the beginning like it was %APPDATA% and I try to change it to "%USERPROFILE\Application Data" but in like a couple of days it changes back to %APPDATA% so does anyone know why?

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:16 AM

Posted 15 June 2010 - 05:51 AM

http://support.microsoft.com/kb/329308 This article applies to %APPDATA% -
Not sure if it will help but it will give you more information -

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:16 PM

Posted 15 June 2010 - 06:53 AM

What is it...that you are trying to accomplish by editing the registry?

Louis

#4 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:16 PM

Posted 15 June 2010 - 09:41 AM

well I been reading through post on how to make window live messenger remember my username and password and I found a site that said if I change that registry it would remember and it work but in a couple of the it would somehow change the value of the registry back to the original




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users