Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet controller problems :(


  • Please log in to reply
No replies to this topic

#1 ultimabond

ultimabond

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 14 June 2010 - 08:26 PM

I recently had to reinstall my operating system (Vista-64) and was reinstalling the motherboard (Gigabyte GA-MA790GP-UD4H) drivers from the cd provided but when i attempted to install the drivers needed for ethernet it begins to install but then i get this message

"no network interface card exists in this machine. Please plug the adapter to the extention slot or connect a cable to the ethernet network device if this computer enables "deep slumber mode". Press "yes" to try again or "no" to stop the installer.".

After which "ethernet controller" with a question mark is added to "unknown devices" under device manager and will not recognise any ethernet device which is used. If any one could help me try to understand what this means it would be greatly apreciatd. Its really doing my head in.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users