Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Computers don't appear


  • Please log in to reply
No replies to this topic

#1 Darren De Wilde

Darren De Wilde

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Location:Howell, NJ
  • Local time:01:41 AM

Posted 14 June 2010 - 01:44 PM

Hi Everyone,

I just changed router from a westell DSL to a netgear. The cable modem provides connectivity via the router which then goes to a 16 port switch to several Ethernet ports - the rest are wireless.

Two of the comps, both running win7 pro 64 bit need to find each other because of a shared data file for specialist software. The problem seems to be, and this has happened before, is that my wife's computer cannot see the front desk computer under "computers" in the network section. (both of these computers running win 7 pro 64 bit.) but the front desk can see her. Therefore she cannot connect to the data file because her comp cannot find the shared file on the front desk comp because her comp cannot see the front desk comp. This is very frustrating..

all ideas are much appreciated!!!

Darren de Wilde

EDIT: Moved from Win 7 to Networking ~ Hamluis.

Edited by hamluis, 14 June 2010 - 05:31 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users