Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Only long steady beeps at startup until warm


  • Please log in to reply
2 replies to this topic

#1 rjginca

rjginca

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 14 June 2010 - 10:04 AM

My computer runs well once running.

The problem is on a cold startup. Press start and only get long (1second) steady beeps. After sometimes up to 15 minutes I can then hit the reset and it starts.

I have removed all the cards, memory, drive cables and cleaned. Same problem.

What else to check.

Thanks

BC AdBot (Login to Remove)

 


#2 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:43 AM

Posted 14 June 2010 - 10:10 AM

Have u removed the RAM also?

Beeps indicate bad RAM in some cases.

Just a guess - perhaps its a Motherboard setting to indicate bad Power Supply also..?
==]--s1lents0ul-->

#3 rjginca

rjginca
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 14 June 2010 - 11:06 AM

Yes I removed the RAM and tried cleaning the contact points with a good rubber eraser. Used air and a toothbrush to clean out the ram slots.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users