Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please advise, CPU overheating


  • Please log in to reply
3 replies to this topic

#1 Nokiaman

Nokiaman

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 13 June 2010 - 10:56 PM

Here is the story with no details spared.

I have a Conroe C2D 6300 computer with a Asus P5B motherboard which I have built myself. About 2 weeks ago, in my attempt to make my system better, I installed an Arctic F12 chassis fan. This is where the problem begins. I restarted my computer after installing the fan, and the computer did an auto shut off after less then 1 minute. I looked inside and I found the CPU heatsink to be lose. In my curiously, I tried to tug the heatsink, and to my surprise it came right off. The heatsink was factory from intel and it came with the CPU. The little plastic snap on's that were supposed to hold the heatsink in place came lose over the years.

After a brief wtf moment, I had no choice but to head to the local store and buy myself some Arctic Silver 5 (thermal paste). Once I got the AS5, I cleaned out the factory thermal pad that was stuck to the CPU and applied the AS5 as instructed on the website. I also got a can of air and blew off any dust that may be stuck inside the heatsink over the years. I unplugged the chassis fan which I installed earlier in case it was taking up too much power (wasn't the case).

I started up the computer again and the computer still idles at 80C, which is an unsafe level for the C2D. I tried redoing the thermal paste, but no help. I went into Bios (which I happened to updated it just 3 months ago), and reset the bios back to factory settings, and also no help. I risked it and logged into Ubuntu and checked all of the voltages on Xsensor, the voltage didn't jump or anything, but I didn't have a chance to copy down the voltage level before the system shut itself off. The mobo temp was fine, CPU fan speed normal.

My PSU is a good brand (forgot which brand) with 500W, and also just 4-5 months old so I doubt power is an issue. I also don't overclock. My last step now is to buy a new heatsink, but the old one looks fine (I'm also not sure how a heatsink can go bad especially when the fan's rpm is normal).

I'm out of ideas, can anyone help me?

Thanks,
Nokiaman.

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:10:44 AM

Posted 13 June 2010 - 11:51 PM

Are you sure the heatsink is mounting properly, good and flush with the processor? (and not shaking a little loose when you close the case and move it upright or anything?) And when it came off originally, is there any possibility that it may have knocked loose an adjoining heatsink? And how is the air flow in the case itself, are all the fans still working?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:12:44 PM

Posted 14 June 2010 - 12:30 AM

They(HSF) don't usually come loose? It might not be locked in place or the mounting mechanism might be broke or defective.

http://www.pcstats.com/articleview.cfm?art...2231&page=6
Chewy

No. Try not. Do... or do not. There is no try.

#4 Nokiaman

Nokiaman
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:44 PM

Posted 16 June 2010 - 08:07 PM

Thanks for all of the replies. There might be some problems with the mounting mechanism (which is really a bunch of plastic pins with locks). I can get the HSF locked into the motherboard, but I am not sure if the contact is 100% good/secure. It is difficult to explain, but right now, when I install the HSF, I need to set the pins in the locked position and keep pushing it until the pin goes into the mobo. When I installed it 3 years ago, it was definitely not like this. I'm wondering if I should get a new HSF, even though the existing HSF itself still look pretty good.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users