Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mozilla Firefox Suddenly Changed It's Name


  • Please log in to reply
2 replies to this topic

#1 treeh0rn

treeh0rn

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 10 October 2005 - 01:35 PM

Description.
I'm not sure what's going on, but my Firefox shortcut on my desktop has changed it's name to "3q24WQSU1" (and also in the Start menu icon). I went away from the PC and when I came back, it had changed. A Google search came up blank.

My Actions.
I have kept my Norton Internet Security 2005 updated - together with Ad-Aware, SpywareGuard, SpywareBlaster, Winpatrol and MS Antispyware. I am mighty confused and am going to run a scan after rebooting. Just thought I'd post a quickie here first in case anyone knows what's going on here.

I have also checked my Windows Updates and am up to date on those too. Please does anyone know what's happening? :thumbsup:

PS (I'm using Win XP)

Edited by treeh0rn, 10 October 2005 - 01:38 PM.


BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:41 PM

Posted 11 October 2005 - 10:31 AM

Suggest you uninstall FF and then re-install the latest stable version (not the BETA); do the shortcuts still work?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 treeh0rn

treeh0rn
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:10:41 PM

Posted 12 October 2005 - 02:18 PM

Yes, I installed ver 1.0.7 and everything went back to normal. Incidentally, the weirdly named shortcut did still work (it had exactly the same pathname as the 1.0.7 version, meaning it was still somehow the "same" shortcut, albeit with a different name.
Oh well, all is fixed for now. I shall repost if anything goes amiss again

Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users