Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very odd behavior - style keeps changing, no internet, can't restore!


  • Please log in to reply
1 reply to this topic

#1 mrwatto69

mrwatto69

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 13 June 2010 - 11:07 AM

Hi there everyone. I created this account just to make this post. I've searched all over the net and can't find the answer.

About a week ago my daily virus scan picked up some viruses/malware and removed it. Business as usual.

Then one day I reboot my laptop in the morning (this is rare, I usually keep the computer on for days at a time) and the style is screwed up. Gone from XP style to classic style or something like that.

At the time I didn't realise it was a style issue I just thought something screwey had heppened. I tried to get online on wireless (my router doesn't even have wired) and when I tried to find the networks there was a great big error message saying something about there being no Wireless Zero Configuration (whatever the hell that is). I used system restore amd managed to make it all go away. No problem.

About a week later, it happens again! But this time system restore doesn't work, no matter what date I use. It just says something about "Can not complete restore". I did some searching and managed to switch the Wireless Zero Configuration on, and even change the display style back. But I still can't get on the internet. My wireless sees the network no problem and other computers in the room use the network with no issue. It's just endlesslessly trying to acquire a network address and not doing so!

HELP! ANYONE! HELP? I desperately need to get online on THAT laptop.

EDIT: Moved from XP to Am I Infected forum ~ Hamluis.

Edited by hamluis, 13 June 2010 - 12:09 PM.


BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:08 AM

Posted 16 June 2010 - 12:05 AM

Try downloading and using the SUPERAntiSpyware Portable Scanner. you can copy it over from another computer if you need to.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users