Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cookies! Question?


  • Please log in to reply
1 reply to this topic

#1 kourvoisier

kourvoisier

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 10 October 2005 - 10:35 AM

I want cookies to be turned on for my computer

Yes i already went into internet explorer properties (Internet Options) --> Privacy Tabs --> Allow all Cookies

But when i goto yahoo and input a search keyword, click search...
kill the browser, open it back up type in that exact keyword it does not cookie for me that keyword
was not saved and doesnt show up automatically.

My other computer does it just find so i know yahoo has cookies implemented on their website....
can someone help me out here!

Thanks in advance

BC AdBot (Login to Remove)

 


#2 just me

just me

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:08:57 PM

Posted 10 October 2005 - 12:09 PM

Make sure that the cookies for yahoo.com aren't blocked.

Go into Internet Explorer > Tools > Internet Options... > Privacy tab > in the Settings area click on Sites > on the "Per Site Privacy Actions" screen under "Managed Web sites" > locate the entry that you want to alter ("yahoo.com Always Block" for example) > highlight it > click "Remove" or change it to "Allow".




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users