Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OE6 and IE7 Problems


  • Please log in to reply
No replies to this topic

#1 FlyerEd

FlyerEd

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 12 June 2010 - 06:10 PM

I have questions (problems) with both OE6 and IE7:

OE6: I want to permanently delete the "Spam Mail" folder from my OE6. I have right-clicked on it and then selected "Delete" many times but it always comes back when I reboot or re-open OE6. Would someone please provide the correct steps for accomplishing this?

IE7: When IE8 came out I downloaded it to replace IE7. Immediately I had a completely different home page format and my "toolbars" would scroll (hide) off the top of the page in a few seconds. I tried several things to correct this but without success. I then began to have problems with IE8 so I uninstalled it and reinstalled IE7. To my surprise, my home page was now the same as with IE8 and the "toolbars" again scrolled off the top of page and were hidden.
I could move my cursor to the top and get two lines of the toolbar but could only get all the toolbar lines by hitting F11. As soon as I started surfing or closed and reopened IE7, the toolbars would hide again. I have uninstalled and reinstalled IE7 several times but the new home page and hiding toolbars are still the same. I can live with the new page (much preferred the old) but would like for all my toolbars to be displayed all the time. Can someone please help?

Thank you,
FlyerEd

EDIT: Moved from XP to Web Browsing/Email ~ Hamluis.

Edited by hamluis, 12 June 2010 - 07:56 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users