Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WgaTray.exe error


  • Please log in to reply
3 replies to this topic

#1 cyberhelp

cyberhelp

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 12 June 2010 - 04:23 PM

The Windows XP pro SP3 laptop was behaving normally. A few days ago when I tried to boot it, after entering my username and password, the system loaded the desktop image and then stopped with a “WgaTray.exe Application Error” with instruction and memory location. No icons were loaded. After okaying that error, after a few moments another error appeared, this time an “Explorer.exe” error with memory info. After okaying that error, drive activity continued for a little while but eventually stopped with no icons or taskbar loading. Ctrl-alt-del will bring up the task manager, but no further boot progress continues.
Any thoughts on how to proceed? This lappy has a legitimate and licensed version of XPP. The error may be from a pest or a malfunction of the MS license tool, but normally that wouldn't prevent booting. The inability to boot prevents running any windows security tools, though I did run the current (Linux) Avira Rescue CD with nothing found. Your help would be appreciated.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:30 AM

Posted 12 June 2010 - 04:47 PM

Try this: http://social.microsoft.com/forums/en-US/g...78-d8be7221c49d

It may or may not work, but its worth a shot. You may have to enter safe mode by hitting F8 just after the POST screen where it shows all your ram and what not.

Edited by cryptodan, 12 June 2010 - 04:48 PM.


#3 cyberhelp

cyberhelp
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:07:30 PM

Posted 12 June 2010 - 04:59 PM

I appreciate the attempt to help, but I have 2 problems with your suggestion. The first is that the file you recommend doesn't seem to be at the location you point to. And the second is that I can't run an exe if I can't get into windows.

I may not have mentioned that I can't boot into safe mode either.

Thanks for the try, though.

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:30 AM

Posted 12 June 2010 - 05:00 PM

Did you scroll down to the very bottom posts on the link I provided?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users